


<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <title>CN&amp;R Print Archive</title>

    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:site_name" content="Chico News &amp; Review" />


    
      <link rel="canonical" href="https://www.newsreview.com/chico/">

      <meta name="description" content="Chico's independent alternative news &amp; entertainment resource" />

      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:title" content="CN&amp;R Archive">
      <meta name="twitter:description" content="Chico's independent alternative news &amp; entertainment resource">

      <meta property="og:title" content="CN&amp;R Archive" />
      <meta property="og:type" content="website" />
      <meta property="og:url" content="https://www.newsreview.com/chico/" />
      <meta property="og:description" content="Chico's independent alternative news &amp; entertainment resource" />

      
      
        <meta property="fb:admins" content="324969540859009" />
      


      
        <link rel="image_src" href="https://d16zs7b90yfegl.cloudfront.net/static/images/share/cnr-share.b18931e9139f.png" />
        <meta property="og:image" content="https://d16zs7b90yfegl.cloudfront.net/static/images/share/cnr-share.b18931e9139f.png" />
        <meta name="twitter:image:src" content="https://d16zs7b90yfegl.cloudfront.net/static/images/share/cnr-share.b18931e9139f.png">
      
    

    <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
    <!--[if lt IE 9]>
      <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
    <![endif]-->

    



  <link rel="apple-touch-icon" sizes="57x57" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/apple-icon-57x57.cc1ce82a0da2.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/apple-icon-60x60.adda23fbd23a.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/apple-icon-72x72.8828af3e9339.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/apple-icon-76x76.672444376d20.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/apple-icon-114x114.71c37ae9d1bd.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/apple-icon-120x120.7f1a4afee6eb.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/apple-icon-144x144.8ae62cebebfa.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/apple-icon-152x152.ee3981687daa.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/apple-icon-180x180.325602578322.png">
  <link rel="icon" type="image/png" sizes="192x192"  href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/android-icon-192x192.de594ad6c6b7.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/favicon-32x32.7cb761365702.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/favicon-96x96.fde70ee536ab.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/favicon-16x16.ccb642cfc0c7.png">
  <link rel="manifest" href="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/manifest.b58fcfa7628c.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://d16zs7b90yfegl.cloudfront.net/static/favicon/cnr/ms-icon-144x144.8ae62cebebfa.png">
  <meta name="theme-color" content="#ffffff">




    
      <link rel="stylesheet" href="https://d16zs7b90yfegl.cloudfront.net/static/vendor/SlickNav/slicknav.min.cb0567a8e6fa.css" />
      <link href="https://d16zs7b90yfegl.cloudfront.net/static/css/project.min.5ad378756f3f.css" rel="stylesheet" />
    

    
      <script src="https://kit.fontawesome.com/a299e0f505.js" crossorigin="anonymous"></script>
    

    
      
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-350918-1"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'UA-350918-1');
        </script>
      
    

    
      
    

  </head>

  <body>

    <div class="container">
      
        


  <header class="primary-nav">
    <div class="nav-header col">
      <a class="site-logo" href="/chico/">
        <img src="https://d16zs7b90yfegl.cloudfront.net/static/images/logos/cnr-isolated-redblack-300x52.b6fbc36b902e.png" width="100%">
      </a>
      <p>
        Welcome to the Chico News &amp; Review <strong>Archives</strong>
      </p>
      <form method="GET" action="/chico/search/">
        <div class="form-row align-items-center">
          <div class="col-auto">
            <label class="sr-only" for="inlineFormInputGroup">Start typing to search &hellip;</label>
            <div class="input-group mb-2">
              <div class="input-group-prepend">
                <div class="input-group-text"><a href="/chico/search/"><i class="fas fa-search"></i></a></div>
              </div>
              <input type="text" class="form-control" id="inlineFormInputGroup" name="search_term" placeholder="Start typing to search &hellip;">
              <input type="hidden" name="location" value="1">
            </div>
          </div>
        </div>
      </form>
    </div>

    <div class="header-nav">
      <nav class="main-nav clearfix">
        <div class="menu-main-nav-container">
          <ul id="menu-main-nav" class="menu">
              
              <li class="menu-item">
                <a href="/chico/section/local-stories/92152/">Local Stories</a>
              </li>
              <li class="menu-item">
                <a href="/chico/section/green/312487/">Green</a>
              </li>
              <li class="menu-item">
                <a href="/chico/section/health/1953145/">Health</a>
              </li>
              <li class="menu-item">
                <a href="/chico/section/opinions/92158/">Opinions</a>
              </li>
              <li class="menu-item">
                <a href="https://chico.newsreview.com/calendar/">Calendar</a>
              </li>
              <li class="menu-item">
                <a href="/chico/section/artsculture/36568/">Arts&amp;Culture</a>
              </li>
              <li class="menu-item">
                <a href="/chico/section/music/36586/">Music</a>
              </li>
              <li class="menu-item">
                <a href="/chico/section/dining/92155/">Dining</a>
              </li>
              <li class="menu-item">
                <a href="/chico/section/film/36594/">Film</a>
              </li>
              <li class="menu-item">
                <a href="/chico/section/guides/36558/">Guides</a>
              </li>
              <li class="nav-item menu-item-highlight">
                <a href="https://chico.newsreview.com/support-local-independent-journalism/" target="_blank">Support</a>
              </li>

            
          </ul>
        </div>
      </nav>
    </div>
  </header>


      

      <div class="main-content">
        

        
  <h1>Chico Issue Archive</h1>

  <div class="filters">
    

    <div class="mb-3">
      <label for="select-issue-year"><strong>By Year</strong></label>

      <select name="issues-by-year" id="select-issue-year" onchange="this.options[this.selectedIndex].value && (window.location = this.options[this.selectedIndex].value);">
        <option value="/chico/" selected>All</option>
        
          <option value="?issue_year=2020">2020</option>
        
          <option value="?issue_year=2019">2019</option>
        
          <option value="?issue_year=2018">2018</option>
        
          <option value="?issue_year=2017">2017</option>
        
          <option value="?issue_year=2016">2016</option>
        
          <option value="?issue_year=2015">2015</option>
        
          <option value="?issue_year=2014">2014</option>
        
          <option value="?issue_year=2013">2013</option>
        
          <option value="?issue_year=2012">2012</option>
        
          <option value="?issue_year=2011">2011</option>
        
          <option value="?issue_year=2010">2010</option>
        
          <option value="?issue_year=2009">2009</option>
        
          <option value="?issue_year=2008">2008</option>
        
          <option value="?issue_year=2007">2007</option>
        
          <option value="?issue_year=2006">2006</option>
        
          <option value="?issue_year=2005">2005</option>
        
          <option value="?issue_year=2004">2004</option>
        
          <option value="?issue_year=2003">2003</option>
        
          <option value="?issue_year=2002">2002</option>
        
          <option value="?issue_year=2001">2001</option>
        
      </select>
    </div>
  </div>

  <div class="row archive-list mb-5">
    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2020-03-19">
              
                <img src="/media/cache/0b/69/0b69f4172eab5a36a50823668fda7577.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">March 19, 2020</h4>

              <div class="d-flex">
                <a href="/chico/issue/2020-03-19" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2020-03-19/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2020-03-12">
              
                <img src="/media/cache/c1/6b/c16b58e34421288ba7f32b640f4c0af1.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">March 12, 2020</h4>

              <div class="d-flex">
                <a href="/chico/issue/2020-03-12" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2020-03-12/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2020-03-05">
              
                <img src="/media/cache/74/09/74094c13f6715f51411b075edcbb292e.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">March 5, 2020</h4>

              <div class="d-flex">
                <a href="/chico/issue/2020-03-05" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2020-03-05/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2020-02-27">
              
                <img src="/media/cache/db/28/db288090a481171d6da4b52db046b85d.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">February 27, 2020</h4>

              <div class="d-flex">
                <a href="/chico/issue/2020-02-27" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2020-02-27/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2020-02-20">
              
                <img src="/media/cache/86/68/86682127c5515428503543d9631fe62d.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">February 20, 2020</h4>

              <div class="d-flex">
                <a href="/chico/issue/2020-02-20" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2020-02-20/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2020-02-13">
              
                <img src="/media/cache/b1/25/b1253c4fa60d81413a3dd9044ef78789.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">February 13, 2020</h4>

              <div class="d-flex">
                <a href="/chico/issue/2020-02-13" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2020-02-13/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2020-02-06">
              
                <img src="/media/cache/62/36/6236ac231ea12107d653f86c1c90bbb2.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">February 6, 2020</h4>

              <div class="d-flex">
                <a href="/chico/issue/2020-02-06" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2020-02-06/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2020-01-30">
              
                <img src="/media/cache/06/03/0603bf26d3e0ae7b4b1073e26b49f079.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">January 30, 2020</h4>

              <div class="d-flex">
                <a href="/chico/issue/2020-01-30" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2020-01-30/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2020-01-23">
              
                <img src="/media/cache/5f/c5/5fc56fc05374d0c3e1cce767321d89be.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">January 23, 2020</h4>

              <div class="d-flex">
                <a href="/chico/issue/2020-01-23" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2020-01-23/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2020-01-16">
              
                <img src="/media/cache/35/61/35616bf66e1bf036855dfcd9af88ce50.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">January 16, 2020</h4>

              <div class="d-flex">
                <a href="/chico/issue/2020-01-16" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2020-01-16/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2020-01-09">
              
                <img src="/media/cache/87/a1/87a15cf0e36dd02dc0756e84df3955d2.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">January 9, 2020</h4>

              <div class="d-flex">
                <a href="/chico/issue/2020-01-09" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2020-01-09/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2020-01-02">
              
                <img src="/media/cache/ec/c8/ecc8e2886a5cda02bcb169139f9f71b7.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">January 2, 2020</h4>

              <div class="d-flex">
                <a href="/chico/issue/2020-01-02" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2020-01-02/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2019-12-26">
              
                <img src="/media/cache/0a/b6/0ab6684f07540edce5d9e84da9319d6e.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">December 26, 2019</h4>

              <div class="d-flex">
                <a href="/chico/issue/2019-12-26" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2019-12-26/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2019-12-19">
              
                <img src="/media/cache/66/bb/66bb15b6b5bd76a84b9f2a428d7d7f04.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">December 19, 2019</h4>

              <div class="d-flex">
                <a href="/chico/issue/2019-12-19" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2019-12-19/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2019-12-12">
              
                <img src="/media/cache/6f/20/6f20c165163e823f7f5f46bd644de404.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">December 12, 2019</h4>

              <div class="d-flex">
                <a href="/chico/issue/2019-12-12" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2019-12-12/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    
      <div class="col-sm-6 col-md-4 col-lg-3">

          <div class="card shadow-none border-0 mb-4 p-2">
            <a href="/chico/issue/2019-12-05">
              
                <img src="/media/cache/1d/72/1d72865bb0f2d3164b67a0daf0b022f9.png" width="100%">
              
            </a>
            <div class="card-body">
              <h4 class="card-title">December 5, 2019</h4>

              <div class="d-flex">
                <a href="/chico/issue/2019-12-05" class="flex-fill btn btn-primary">Issue</a>
                
                  <a href="https://issuu.com/news_review/docs/c-2019-12-05/?e=1/1" target="_blank" class="flex-fill btn">Flipbook</a>
                
              </div>
            </div>
          </div>
      </div>

    

  </div>

  



   <ul class="pagination justify-content-center">
    <li class="page-item"><a class="page-link" href="?page=1"><i class="fas fa-angle-left"></i></a></li>

    

    <li class="page-item active"><a class="page-link" href="?page=1">1</a></li>

    
      <li class="page-item"><a class="page-link" href="?page=2">2</a></li>

      
        <li class="page-item"><a class="page-link" href="?page=3">3</a></li>
      

      
        <li class="page-item"><a class="page-link" href="?page=4">4</a></li>
      

    

    <li class="page-item"><a class="page-link" href="?page=63"><i class="fas fa-angle-right"></i></a></li>
  </ul>

  <div class="text-center">
    Page 1 of 63
  </div>





        



  <div class="row my-5">
    <div class="offset-md-1 col-md-10 offset-lg-2 col-lg-8">
      

<form  action="/newsletters/subscribe/chico/" class="subscribe-to-newsletter-form" method="post" > <input type="hidden" name="csrfmiddlewaretoken" value="7Hsyr4L41KbixgPDQjsaFCcdW0BLEyE7phvDrEIKmGbR4OFSbyeRkjgTJ5JbWnJ6"> <div  
    class="email-subscriber-input flex-item" > <div id="div_id_email" class="form-group"> <label for="id_email" class="sr-only requiredField">
                Email<span class="asteriskField">*</span> </label> <div class=""> <input type="email" name="email" placeholder="Enter your email to subscribe to our weekly newsletter" class="emailinput form-control" required id="id_email"> </div> </div> </div>
<div  class="email-subscriber-submit flex-item" class="form-group"> <div class="aab sr-only"></div> <div class=""> <input type="submit"
    name="subscribe"
    value="Subscribe"
    
        class="btn btn-primary"
        id="submit-id-subscribe"
    
    
    /> </div>
</div> </form>

    </div>
  </div>


      </div>

    </div> <!-- /container -->


    
      


<section id="footer">
  <div class="container">
    <div class="row d-flex align-items-center">
      <div class="col-sm-6">
        <div class="footer-brand py-4">
          <a class="site-logo" href="/chico/">
            <img src="https://d16zs7b90yfegl.cloudfront.net/static/images/logos/cnr-isolated-redblack-300x52.b6fbc36b902e.png" width="100%">
          </a>

          <p>
            Thank you for visiting the Chico News &amp; Review <strong>Archives</strong>.
          </p>

          <small>
            &copy; Chico News &amp; Review.  All rights reserved.
          </small>
        </div>
      </div>

      <div class="col-sm-6">
        <div class="visit-new-location">
          <a href="https://chico.newsreview.com">Visit us at our new location <i class="fas fa-long-arrow-alt-right"></i></a>
        </div>

        <div class="footer-links">
          <ul class="list-unstyled">
            <li>
              <ul class="list-inline">
                <li class="list-inline-item">
                  <a href="https://www.facebook.com/ChicoNewsandReview" target="_blank"><i class="fa fa-facebook-square fa-2x social-fb"></i></a>
                </li>
                <li class="list-inline-item">
                  <a href="https://twitter.com/ChicoNR"><i class="fab fa-twitter-square fa-2x social-tw"></i></a>
                </li>
                <li class="list-inline-item">
                  <a href="https://www.youtube.com/channel/UCXKJqO8mem5vtnFVMB_Fplg"><i class="fab fa-youtube-square fa-2x social-yt"></i></a>
                </li>
              </ul>
            </li>
            <li><a href="https://chico.newsreview.com/contact-us/">Drop us a line</a></li>
            <li><a href="https://chico.newsreview.com/letter-to-the-editor/">Letter to the editor</a></li>
            <li><a href="https://chico.newsreview.com/news-tips/">Got a news tip?</a></li>
          </ul>

          <ul class="list-unstyled with-icons">
            <li><a href="https://chico.newsreview.com">CN&amp;R Home</a></li>
            <li><a href="https://chicobestof.com">Best of Chico</a></li>
            <li><a href="http://discoverbuttecounty.net">Discover Butte County</a></li>
            <li><a href="https://cnrsweetdeals.newsreview.com">CN&amp;R Sweetdeals</a></li>
            <li><a href="https://nrpubs.com">N&amp;R Publications</a></li>
            <li><a href="https://independentjournalismfund.org/">Independent Journalism Fund</a></li>
            <li><a href="https://chico.newsreview.com/privacy-policy/">Privacy Policy</a></li>
            <li><a href="/terms-of-use/">Terms of use</a></li>
          </ul>
        </div>  <!-- .footer-links -->
      </div>
    </div>
  </div>
</section>

    

    

    
      <script src="https://d16zs7b90yfegl.cloudfront.net/static/js/vendors.min.cdd550eb754f.js"></script>
      <script src="https://d16zs7b90yfegl.cloudfront.net/static/vendor/SlickNav/jquery.slicknav.min.abb6ece52a5d.js"></script>
      <script src="https://d16zs7b90yfegl.cloudfront.net/static/js/project.min.8b4c64cf9236.js"></script>

      <script type="text/javascript">
        $(function(){
          $('#menu-main-nav').slicknav({
            appendTo: '.header-nav',
            label: '',
            duration: 500,
            allowParentLinks: true
          });
        });
      </script>

      <script>
        $(document).ready(function(){
          $('[data-toggle="tooltip"]').tooltip();
        });
      </script>
    
  </body>
</html>
